AeroBlend Carthago Software forums / AeroBlend /  

 AeroBlend 1.0

 
vistafan
Member
#1 | Posted: 13 Apr 2013 11:34 
I have Windows Vista SP2 and I cannot upgrade. Please I need a version of AeroBlend that worked on Vista. Was it 1.0 or 1.1? Can you please make it available for download or email me?

Andre Santos
Carthago
Moderator
#2 | Posted: 4 Feb 2014 10:46 
Hi,

Sorry, AeroBlend only supports Windows 7 and 8

Thanks,

André Santos
Carthago Software Support
http://www.carthagosoft.net

AeroBlend Carthago Software forums / AeroBlend /
 AeroBlend 1.0

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.