Forums

Register new user · Upload a file (image)

Carthago Software forums / DeskTask / Bug When Hiding Tasks
Author Message
StealthMonkey
Member

Posted: 7 Sep 2006 20:53


I am using version RC9.

If you disable displaying tasks, then the "No Tasks found" still appears with no heading.

Andre Santos
Carthago
Moderator


Posted: 8 Sep 2006 04:49


Hi,

Thank you for pointing that out, this is fixed in the latest version (RC10)

Thanks,

André Santos
Carthago Software Support
http://www.carthagosoft.net

StealthMonkey
Member

Posted: 8 Sep 2006 07:57


Cool. :)

BTW, I really love the program! I found it in summer but didn't use it because my calendar was virtually empty. But now that I stuff going on almost everyday, I use it and like it very much.

Ken
Member

Posted: 9 Sep 2006 00:31 ° Edited by: Ken


Good work, Stealth Monkey & Andre! After I saw the No Tasks Found message, I was going to suggest an option to disable the message, not realizing that it shouldn't be there when I had Show Tasks disabled - a much simpler and proper solution.

Ken